HomePortalHighScoresClient DownloadSearchMemberlistUsergroupsRegisterLog in
Welcome to RoyalScape's Community!
Please vote at royalvote.tk to bring in more players!
You can download the client by clicking the "Download" tab in the navigation bar.
RoyalScape is owned by Kevin, so all donations should be given to him.

Share | 
 

 not working?

Go down 
AuthorMessage
teh devil
Senior Member
Senior Member
avatar

Posts : 137
Join date : 2010-08-08

PostSubject: not working?   Sat Sep 04, 2010 6:31 pm

anybody not being able to play? i cant log in like...yea i really have fun on the server and its sad for me (im addicted) when i cant play...
Back to top Go down
View user profile
Zumori
Respected Member
Respected Member
avatar

Posts : 188
Join date : 2010-08-13
Age : 22

PostSubject: Re: not working?   Sat Sep 04, 2010 11:03 pm

Working now, But occasionally I won't be able to connect for like 5 minutes
Back to top Go down
View user profile
Deathbringer
Administrator
Administrator


Posts : 254
Join date : 2010-08-25
Age : 25
Location : England

PostSubject: Re: not working?   Sun Sep 05, 2010 8:05 am

I cannot log in either, I dont know what the problem is though and I have fun too Smile
Back to top Go down
View user profile
Robin
Respected Member
Respected Member
avatar

Posts : 229
Join date : 2010-09-01

PostSubject: Re: not working?   Sun Sep 05, 2010 8:08 am

It's fixed again,
I think it was just a small log in glitch.
-Robin
Back to top Go down
View user profile
Zumori
Respected Member
Respected Member
avatar

Posts : 188
Join date : 2010-08-13
Age : 22

PostSubject: Re: not working?   Sun Sep 05, 2010 10:26 am

If the small login glitch ever does occur again, Just open the admin screen with the tilda ( ` Located under the escape key) and type in directlogin (Username) (Password) without the parenthesis.
Back to top Go down
View user profile
Robin
Respected Member
Respected Member
avatar

Posts : 229
Join date : 2010-09-01

PostSubject: Re: not working?   Sun Sep 05, 2010 10:40 am

Zumori wrote:
If the small login glitch ever does occur again, Just open the admin screen with the tilda ( ` Located under the escape key) and type in directlogin (Username) (Password) without the parenthesis.
I tested it but that didn't work for me..
Back to top Go down
View user profile
Zumori
Respected Member
Respected Member
avatar

Posts : 188
Join date : 2010-08-13
Age : 22

PostSubject: Re: not working?   Sun Sep 05, 2010 10:42 am

Worked on another 562 I use to play on...
Back to top Go down
View user profile
Robin
Respected Member
Respected Member
avatar

Posts : 229
Join date : 2010-09-01

PostSubject: Re: not working?   Sun Sep 05, 2010 11:04 am

Maybe it is disabled like the other commands besides fpsoff
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: not working?   

Back to top Go down
 
not working?
Back to top 
Page 1 of 1
 Similar topics
-
» Does anyone know why the "Pupil" system isnt working
» Help, DDO isn't working :(
» Isnt MyBrute (now) Boring !
» Mystery gift warnings?
» Large Pages

Permissions in this forum:You cannot reply to topics in this forum
 :: Community :: General Discussion-
Jump to: